how to force use "Use current window size on next startup", konsole, kde-plasma desktop , f27

asked 2018-03-27 09:11:21 -0500

christianbueno gravatar image

updated 2018-03-27 22:06:25 -0500

Hello pals , this option is enabled by default but it doesn't work.
"Use current window size on next startup"
image description
I change the window of konsole app , then close the app , reopen the app but it maintain the size 80x24 image description
How fix that , thanks in advance

edit retag flag offensive close merge delete

Comments

I don't have this issue, window size is correctly restored. Try change some options in "manage current profile" and save them (restore them back later, just for making it possible to save options).

fcomida gravatar imagefcomida ( 2018-03-27 10:11:55 -0500 )edit