Ask Your Question
0

Fedora 27 KDE Stuck at 48 Hz Screen Refresh Rate

asked 2018-01-24 15:49:11 -0600

Recently I noticed that my screen refresh rate in Fedora KDE was stuck at 48 Hz. Changing it to 60 in the display settings had no effect, as several tests revealed that it was 48 Hz. I thought the culprit might have been TLP, but even after uninstalling that, the problem persisted. Does anyone know what might be going on here or how to fix it?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-01-25 06:50:13 -0600

demahom03 gravatar image

If the Vsync is on disable it

edit flag offensive delete link more

Comments

I tried all of the possible VSync settings and none of them had any affect. The actual display seems to have been set to 48 Hz.

dmeagher101 gravatar imagedmeagher101 ( 2018-01-26 13:36:10 -0600 )edit

try disabling it

demahom03 gravatar imagedemahom03 ( 2018-01-26 18:47:15 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2018-01-24 15:49:11 -0600

Seen: 200 times

Last updated: Jan 25 '18