Ask Your Question
0

Gnome logout (crash) after plugging in any USB device

asked 2018-01-24 05:01:37 -0600

Dany74 gravatar image

updated 2018-01-25 09:57:05 -0600

Good morning everyone,

I run Fedora 27 on Dell Laptop

I'm experiencing a strange issue, since this morning, after updating as usual. When I connect any device in the USB the Gnome desktop (running on Xorg, but do the same also on Wayland) automatically logs out from the session and re-logging in brings me back to the log in screen, in loop.

Trying to use KDE works like a charme.

Can you let me know which log files to check to understand what's happening and provide further informations for troubleshooting?

Kernel 4.14.14-300.fc27.x8664 #1 SMP Fri Jan 19 13:19:54 UTC 2018 x8664 x8664 x8664 GNU/Linux GNOME Shell 3.26.2

thank you very much

Daniele

edit retag flag offensive close merge delete

9 Answers

Sort by ยป oldest newest most voted
0

answered 2018-01-25 10:22:03 -0600

Dany74 gravatar image

this seems to be a BUG, just received an answer on IRC:

https://bugzilla.redhat.com/show_bug....

Disabled Places Status Indicator as per comment 10+ and everything is now working fine!

cheers

Daniele

edit flag offensive delete link more

Comments

but even I don't have a Places status indicator. Fedora 27 -> GNOME Crashes

xo_dev gravatar imagexo_dev ( 2018-05-03 05:38:56 -0600 )edit
0

answered 2018-01-25 15:20:15 -0600

Striker.ly gravatar image

Same problem here , Thought that it was the new kernel update but had the same on previous kernel , After searching i found out that the problem is with the Places status indicator after disabling it ,Problem solved https://gitlab.gnome.org/GNOME/gnome-...

edit flag offensive delete link more
0

answered 2018-01-25 09:05:21 -0600

dmradcliff gravatar image

I have the same problem here. It does seem to be iPhone related because I can plug in a portable USB drive and everything works as expected. There was a new libimobiledevice (version 1.2.0-13) in the update right before this happened.

edit flag offensive delete link more
0

answered 2018-01-25 08:35:43 -0600

rainerp gravatar image

Same problem here ...

edit flag offensive delete link more
0

answered 2018-02-04 13:32:11 -0600

juan_2112 gravatar image

I had the same problem. I disabled Places Status Indicator and I've stopped facing that Problem.

edit flag offensive delete link more
0

answered 2018-01-25 17:40:07 -0600

workman729 gravatar image

I think this problem is because of place status indicator. this extension disable after try to this.

edit flag offensive delete link more

Comments

I tried and it works ...thank you

ecosmith gravatar imageecosmith ( 2018-02-01 01:35:47 -0600 )edit

Question Tools

2 followers

Stats

Asked: 2018-01-24 05:01:37 -0600

Seen: 1,879 times

Last updated: Feb 04 '18