Ask Your Question
0

Layout switching using hot keys

asked 2017-12-13 06:59:38 -0600

daruma gravatar image

Hello guys! I have just installed Fedora 27 and wondering how to set keys Shift+Alt to switch between keyboard layouts. I tried to set those keys to system-config-keyboard command and failed: it doesn't allow to enter just Shift+Alt. I have set it to Shift+Alt+Ctrl+L and it doens't work it also. Any suggestions on could I do with this to get it working? Thank you, Niko.

edit retag flag offensive close merge delete

Comments

Thank you mate for the hint! Actually never knew about that set of keys. I have used centos and had been able to set the combination mentioned Ctrl+Shift+Alt with no problem. Anyway, super+space works fine. Also, wouldn't you set your comment as an answer please? I guess it would be useful for others stuck with this. Thank you in advance.

daruma gravatar imagedaruma ( 2017-12-17 13:34:05 -0600 )edit

Great that it work for you.

aeperezt gravatar imageaeperezt ( 2017-12-17 17:30:53 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-12-13 09:12:45 -0600

aeperezt gravatar image

Normally that work with super+space or Shift+super+space keys to change keyboard layouts. Why you can not use those?

edit flag offensive delete link more

Question Tools

Stats

Asked: 2017-12-13 06:59:38 -0600

Seen: 55 times

Last updated: Dec 13 '17