Ask Your Question
1

FC 27 outdated mono

asked 2017-11-26 07:13:09 -0500

dimpflmoser gravatar image

Hello everybody,

after installing FC 27 I found that mono is hopefully outdated - in FC 27 mono 4.6.2 is included according to http://www.mono-project.com/ the current version is 5.4.1.6.

As there are no downloads for Fedora on the mono-projet site I wonder if there are plans to include a more recent mono-version in Fedora.

Thanks and regards

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-11-26 19:35:04 -0500

fcomida gravatar image

You could try a mono docker image. Docker Mono

edit flag offensive delete link more

Question Tools

Stats

Asked: 2017-11-26 07:13:09 -0500

Seen: 80 times

Last updated: Nov 26 '17