Ask Your Question
0

32 bits apps in F27 64 bits

asked 2017-11-21 07:23:02 -0600

Hi Till today each time I wanted to use a 32bits app in a 64bits system, I used to open a terminal, launch the program and wait for errors telling which librairy or 32 bits components where missing.

With F27 it does not happen any more: When I do the same, I just get as error : file not found.

Does anyone have an idea of how to proceed ?

Tjx

edit retag flag offensive close merge delete

Comments

It would be useful to know what program you are trying to run and how you installed it.

florian gravatar imageflorian ( 2017-11-21 11:36:25 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-10-06 14:43:53 -0600

Ragna gravatar image

You need to install the 32-bit version of glibc.

sudo dnf install glibc.i686
edit flag offensive delete link more

Question Tools

Stats

Asked: 2017-11-21 07:23:02 -0600

Seen: 48 times

Last updated: Nov 21 '17