Ask Your Question
0

Can't turn off sound effects [closed]

asked 2017-10-22 12:00:21 -0600

CynPeterson gravatar image

I installed pulse audio equalizer, but ended up removing it due to the glitches it was causing. After that I noticed my sound effects had been turned on. I went into the sound control and my turn off switch is greyed out and I cannot turn off any of the annoying beeping system sounds. How do I ungrey this setting?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by CynPeterson
close date 2017-10-22 16:15:17.803386

2 Answers

Sort by ยป oldest newest most voted
0

answered 2017-10-22 15:48:57 -0600

CynPeterson gravatar image

I found a fix to this problem. Reinstalling the ladspa-swh-plugins fixed everything. No need for MysticDoors extreme solution.

edit flag offensive delete link more
0

answered 2017-10-22 14:40:50 -0600

MysticDoor gravatar image

u should not install packages when u don't what you are doing. I think you may try to 1) backup your home directory 2) delete your account and then recreate it. it's fast and easy. But please put in safe your data.

edit flag offensive delete link more

Comments

I did dnf install pulseaudio-equalizer.noarch followed by a dnf remove pulseaudio-equalizer.noarch. It's not like I did anything strange.

CynPeterson gravatar imageCynPeterson ( 2017-10-22 14:50:57 -0600 )edit

Question Tools

Stats

Asked: 2017-10-22 12:00:21 -0600

Seen: 256 times

Last updated: Oct 22 '17