Ask Your Question

[Solved] Make fedora stretch out full screen?

asked 2017-10-21 12:19:11 -0600

updated 2017-10-22 13:58:48 -0600

First: PC Details AMD® Fx(tm)-6300 six-core processor × 6 64-bit Gallium 0.4 on llvmpipe (LLVM 4.0, 128 bits)

Now, what I mean is, Fedora isn't displayed on my full monitor. It has black edges. Does anybody know how to fix it? I would assume that it has to do with the graphics drivers.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted

answered 2017-10-22 05:36:05 -0600

masteroman gravatar image

How large are those edges exactly? Is the monitor connected via VGA or some digital connection cable (HDMI, DisplayPort).

On the old VGA monitors I had buttons dedicated to stretch the picture. That might not be the thing in your case.

Is system reporting some normal resolution (a standard one) or is it reporting weird resolution in settings (missing few px on X and Y axis)?

edit flag offensive delete link more

answered 2017-10-22 13:58:00 -0600

I figured it out. I had to install Nvidia graphics drivers, reboot, and now it works.

edit flag offensive delete link more

Question Tools


Asked: 2017-10-21 12:19:11 -0600

Seen: 149 times

Last updated: Oct 22 '17