How to upgrade to Fedora 27 beta? [closed]

asked 2017-10-03 20:08:48 -0600

krourke gravatar image

Attempting to upgrade to Fedora 27 beta via dnf fails on my system. I would really like to try the new release...

sudo dnf system-upgrade download --releasever=27
Before you continue ensure that your system is fully upgraded by running "dnf --refresh upgrade". Do you want to continue [y/N]: y
Failed to synchronize cache for repo 'heliocastro-hack-fonts', disabling.
Failed to synchronize cache for repo 'konimex-neofetch', disabling.
Last metadata expiration check: 1:07:06 ago on Tue 03 Oct 2017 19:49:15 EDT.
Error: 
 Problem: nss-pem-1.0.3-3.fc26.i686 has inferior architecture
  - nss-pem-1.0.3-3.fc26.x86_64 does not belong to a distupgrade repository
  - problem with installed package nss-pem-1.0.3-3.fc26.i686

How can I fix this broken package? Attempting to remove nss-pem tries to take much of the rest of the operating system with it. I am not sure how to proceed.

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by sideburns
close date 2017-10-04 01:21:59.489228

Comments

This is an exact, word-for-word duplicate of https://ask.fedoraproject.org/en/ques... Closing.

sideburns gravatar imagesideburns ( 2017-10-04 01:21:41 -0600 )edit

Must've been a network quirk. Didn't mean to post this twice :')

krourke gravatar imagekrourke ( 2017-10-04 07:45:28 -0600 )edit