I have a problem with fedora 26 rotation

asked 2017-10-03 04:04:53 -0500

updated 2018-11-04 04:02:21 -0500

hhlp gravatar image

when my laptop boot on the screen appear to be rotated 180 so how to fix this problem and force fedora to stop rotating i try to stop it from up top menu but it still rotating on boot.

edit retag flag offensive close merge delete

Comments

Hi, isn't this your same problem? stop screen auto-rotate ?

casep gravatar imagecasep ( 2017-10-03 07:42:17 -0500 )edit

yeah but when i ran that command in terminal window nothing happened

Mohamed Ramadan Yakoub gravatar imageMohamed Ramadan Yakoub ( 2017-10-15 05:26:15 -0500 )edit