How do we get nvidia 304.xx to work after the 4.12 update?

asked 2017-09-01 16:56:57 -0500

gdpearman gravatar image

Now I can't even log in tty2 because of the flashing thing.

edit retag flag offensive close merge delete

Comments

not sure 304 will even work for newer kernels. What is the model of your nvidia card?

SteveEbey73701 gravatar imageSteveEbey73701 ( 2017-09-02 22:29:58 -0500 )edit

Nvidia GeForce Go 7950 GTX in an Inspiron 1705. T7600s, 2 TB hybrid, 4GB RAM, 5.8 experience factor, multi-booting, Win 7Ultimate, XPMCE (Pos Ready), and Fedora (until 4.12). I was using to show people that the can make 'em last. Running since 2006. Full Adobe CC, AutoDesk, Blender, and every flight sim worth a hoot. It got worse. I tried to undo some attempts at kmods and the disk died. Or so I thought. Went in with a Knoppix stick, Gparted couldn't see the Seagate FireCuda. Docked it, nada. Put it in a Acronis external bay, nothing. Last image 7/19, this still my school machine.

gdpearman gravatar imagegdpearman ( 2017-09-03 15:13:00 -0500 )edit

I went about my business. Doing something else, I pulled the file manager down in zubuntu, external still attached and ignored, and my Win7 suddenly appeared. So I dd'ed that baby for a fresh image. This the second time I've lost fedora. 20 ended up with a gcc circular logic trap and wouldn't update beyond that. I like fedora, but if I can't patch the driver, I'll move on. I've got an old hyperthreader dual booting xp pro and Q4OS. The f26 partition is fried, but at least grub works and the Win partitions are back. Dmesg says it is nvidia. I'll focus on patching the driver. Ideas? Thks, gdp

gdpearman gravatar imagegdpearman ( 2017-09-03 16:08:33 -0500 )edit