Ask Your Question
2

Auto-Rotate off by 90 degrees

asked 2017-08-21 22:26:20 -0600

offthewoll gravatar image

Until recently, my laptop's accelerometer did not work at all in Fedora, but after a recent update it now does. However, when it rotates, it is 90 degrees to right of what it should be. Does anyone have any ideas how I might have it rotate correctly? For now I have to turn my laptop sideways and click the rotation lock button every time I turn on the laptop.

I am running Fedora 26 x64 on Wayland on a Lenovo laptop.

edit retag flag offensive close merge delete

Comments

Disable wayland and see if the problems go away.

SteveEbey73701 gravatar imageSteveEbey73701 ( 2017-08-23 07:42:59 -0600 )edit

worthwhile suggestion, was still the case under X though

offthewoll gravatar imageoffthewoll ( 2017-08-24 16:09:32 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-08-22 15:34:05 -0600

sixpack13 gravatar image

updated 2017-08-22 15:35:34 -0600

maybe Gnome configuration menue => Display => double click your monitor
edit flag offensive delete link more

Comments

thanks for the suggestion, I checked the the Display settings menu, but there were no relevant settings

offthewoll gravatar imageoffthewoll ( 2017-08-24 16:04:59 -0600 )edit

Question Tools

2 followers

Stats

Asked: 2017-08-21 22:26:20 -0600

Seen: 451 times

Last updated: Aug 22 '17