No sound with the two latest distribution Mageia 6 and Fedora 26

asked 2017-08-06 17:37:41 -0600

zarqos gravatar image

I'm a Mageia user since version 3 and it is my first time I make a decision to migrate to fedora due to a problem I faced about absence of sound with the latest version of Mageia, so no one has given me a solution about it, evenn in there official websites, forums and irc channal. The is with all applications : vlc, totem, youtube with firefox ..... So my big problem is I downloaded Fedora Workstation 64bit live dvd and I faced again the same problem of sound. Please any one can tell me what is going on ?

edit retag flag offensive close merge delete

Comments

Any logs, to see if the hardware is being detected? Since it quit working before you put fedora on, and fedora has no sound, I am thinking hardware failure.

SteveEbey73701 gravatar imageSteveEbey73701 ( 2017-08-06 21:41:03 -0600 )edit

I'm beginner and if you want ask me what I have to do and I'll give you all information you need, for the hardware I use to try Linux Mint 17.3 Mate Desktop live dvd and the sound works perfectly.

zarqos gravatar imagezarqos ( 2017-08-07 13:42:29 -0600 )edit

Run lspci and paste the output into the question you posted here, do the same with the output of lsmod as well. that will show what is being detected and loaded by fedora.

SteveEbey73701 gravatar imageSteveEbey73701 ( 2017-08-07 23:09:44 -0600 )edit

You can install pavucontroll, and check if the audio have different profile.

su

dnf -y install pavucontrol
davidva gravatar imagedavidva ( 2017-08-07 23:21:04 -0600 )edit