Ask Your Question
1

libvpx/ffmpeg-libs broken on rpmfusion?

asked 2012-02-03 12:00:54 -0600

asto gravatar image

When I run yum update I get this

    Error: Package: ffmpeg-libs-0.8.8-1.fc16.x86_64 (@rpmfusion-free-updates)
           Requires: libvpx.so.0()(64bit)
           Removing: libvpx-0.9.7.1-1.fc16.x86_64 (@anaconda-0)
               libvpx.so.0()(64bit)
           Updated By: libvpx-1.0.0-1.fc16.x86_64 (updates)
               Not found
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Looks like they made a version of ffmpeg-libs available that requires a newer than available version of libvpx

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
2

answered 2012-02-03 12:16:27 -0600

skytux gravatar image

It is fixed now, at least for me :)

Did you try "yum clean metadata"?

edit flag offensive delete link more

Comments

1

@asto, You might hitting a older mirror. try yum --enablerepo=rpmfusion-free-updates-testing update

mether gravatar imagemether ( 2012-02-03 14:20:14 -0600 )edit
1

Known issue. Fix has been pushed. Just need to wait for mirrors to all sync.

FranciscoD_ gravatar imageFranciscoD_ ( 2012-02-04 00:14:05 -0600 )edit
0

answered 2012-02-03 14:42:17 -0600

Sagar gravatar image

updated 2012-02-03 14:43:15 -0600

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-02-03 12:00:54 -0600

Seen: 1,660 times

Last updated: Feb 03 '12