Ask Your Question
0

installation

asked 2012-02-21 09:29:16 -0600

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

i am getting problem in installation of updates and showing massage like -----could not add package update for sane-backends-libs-1.0.22-8.fc15(i686)updates: sane-backends-libs-1.0.22-8.fc15.i686

edit retag flag offensive close merge delete

Comments

Can you please post the entire output at fpaste.org and give the link here?

FranciscoD_ gravatar imageFranciscoD_ ( 2012-02-21 10:52:51 -0600 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2012-03-14 14:51:31 -0600

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

@davidva - thanks that gave me the clue needed to fix my similar issue. But doesn't it need to be more specific? In my case

... sane-backends-libs'

wasn't enough - for my specific set up, I had to do:

su -c 'yum --enablerepo=updates-testing update sane-backends-libs-1.0.22-8.fc15.x86_64'

before the software updater could proceed.

So is this common that we have to grab a testing version of something before other stuff works?

thanks

edit flag offensive delete link more
0

answered 2012-03-06 08:09:23 -0600

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

Can you provide the information requested?

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-02-21 09:29:16 -0600

Seen: 256 times

Last updated: Mar 14 '12