Ask Your Question
0

How to fix the desktop interface in fedora 16

asked 2011-12-23 18:57:05 -0600

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

image description

i have a problem, described above. You can see my desktop is not default. So i wonder how to make it as before.

I have tried to search but i have not found out solution yet. Please help me!

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2011-12-24 22:59:39 -0600

BK gravatar image

From the screen-shot, it seems that your system is running in "Fallback Mode". If you want to switch-back to "Normal Mode" from "Fallback Mode", follow the steps given below:

1] Click on "username" i.e Upper Right Corner.

2] Click on "System settings", a window pop up.

3] In the pop-up window search for "system info".

4] Click on "system info" and select "Graphics" option from left.

5] Switch off the option "Forced Fallback Mode".

6] Finally, press "cltr + F2" and type "r"

Note: If your video card doesn't support 3D acceleration then it is not possible to switch from "Fallback Mode" to "Normal Mode".

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2011-12-23 18:57:05 -0600

Seen: 3,292 times

Last updated: Dec 24 '11