Ask Your Question
0

Vlc not working

asked 2017-06-13 03:03:19 -0600

balu.srdhr gravatar image

Hello, vlc is not working at all. The video is frozen, but the audio runs in the background. The window border of vlc has also gone blue in color and the vlc kind of hangs. I think it may be due to a recent update, but I am not sure.

edit retag flag offensive close merge delete

Comments

VLC has a support forum, since it is not maintained by Fedora. Have you rolled back any recent updates to try to isolate the problem?

SteveEbey73701 gravatar imageSteveEbey73701 ( 2017-06-13 07:45:40 -0600 )edit
1

Please provides the next information!

rpm -q vlc

dnf provides vlc

uname -a
davidva gravatar imagedavidva ( 2017-06-13 20:32:52 -0600 )edit

I remember having same kind of issue, had to wait for an update. Have you tried reinstalling vlc?

bombandealer gravatar imagebombandealer ( 2017-06-15 07:42:15 -0600 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2017-06-17 15:32:51 -0600

exfedo gravatar image

I have the same problem. It appeared the first time after the last update of VLC:

rpm -q vlc: vlc-3.0.0-0.26snap.20170601git.fc25.x86_64

dnf provides vlc: vlc-3.0.0-0.26snap.20170601git.fc25.x86_64 : The cross-platform open-source multimedia framework, player and server Repo : @System

vlc-3.0.0-0.9.fc25.x86_64 : The cross-platform open-source multimedia framework, player and server Repo : rpmfusion-free

vlc-3.0.0-0.26snap.20170601git.fc25.x86_64 : The cross-platform open-source multimedia framework, player and server Repo : rpmfusion-free-updates

uname -a: 4.11.4-200.fc25.x86_64 #1 SMP

I am a bit confused as Fedora updates VLC to a snapshot version. I would presume such development versions in the testing repo. Possibly a mistake?

Unfortunately, re-installing VLC does not work.

Downgrading is no longer possible as vlc-core of the old version is no longer available in the repo.

It is not urgent to me so I can wait for the next update. But if you need your VLC you can just look for the vlc-core package of the older version shown in 'dnf provides vlc' to downgrade.

Regards

edit flag offensive delete link more

Comments

Unfortunately I can not help you; This is a package of rpmfusion; I advise you to open the bugzilla report; Or if you wish; Maybe using vlc from unitedrpms ...

davidva gravatar imagedavidva ( 2017-06-17 22:05:30 -0600 )edit
0

answered 2017-06-25 15:35:14 -0600

exfedo gravatar image

As I had some time I have checked whether the VLC version of unitedrpm works without this problem.

unitedrpm offers a version which is no snap but the problem is the same.

The former version works so it can be downgraded until the problem is solved:

dnf install vlc-3.0.0-0.9.fc25.x86_64 --allowerasing

The former packages that are necessary for 3.0.0-0.9 are still in rpmfusion so downgrading is no problem. I do not know whether they are also in unitedrpm.

As the problem does not appear with 3.0.0-0.9 but both the snap version of rpmfusion as well as with the version of untiedrpm I think the problem is not VLC itself but a qt5-package (possibly qt5-qtx11extras) which is in use with the two new versions but not with the old 3.0.0-0.9.

Regards exfedo

edit flag offensive delete link more

Comments

thank you so much, because i installed vlc just doing dnf install vlc end i got many problems like the interface was horrible and the radios on-line didnt work and so on.. but with your help dnf install vlc-3.0.0-0.9.fc25.x86_64 --allowerasing the vlc works again very well. thank you. greetings Lima - Perú

jsd gravatar imagejsd ( 2017-06-26 09:28:46 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2017-06-13 03:03:19 -0600

Seen: 715 times

Last updated: Jun 25 '17