fedora 25 gnome and qbittorrent weird fields

asked 2017-05-20 05:16:08 -0600

odorf314 gravatar image

updated 2017-05-22 02:57:29 -0600

Hello. I have just install fedora 25 workstation with gnome. When i installed qbittorrent and went to settings, some of the input fields looked like this:

image description

I do not know what could be wrong or how to search for a solution since i don't know what is at fault here. This thing happens both at wayland and xorg and it doesnt fix if i maximize the window.

Any help would be appreciated. Thanks.

Update: I installed this through dnf and the official fedora repo. this is what "dnf info qbittorrent" says:

Installed Packages
Name        : qbittorrent
Arch        : x86_64
Epoch       : 1
Version     : 3.3.11
Release     : 2.fc25
Size        : 6.4 M
Repo        : @System
From repo   : updates
Summary     : A Bittorrent Client
URL         : http://www.qbittorrent.org
License     : GPLv2+
Description : A Bittorrent client using rb_libtorrent and a Qt4 Graphical User Interface.
            : It aims to be as fast as possible and to provide multi-OS, unicode support.
edit retag flag offensive close merge delete

Comments

where did you install this from? I tried to install but, no rpms found.

jlozadad gravatar imagejlozadad ( 2017-05-21 08:56:54 -0600 )edit

@jlozadad i updated the question. i installed the package with dnf and the repo it says it's coming from is "updates"

odorf314 gravatar imageodorf314 ( 2017-05-22 02:58:44 -0600 )edit

I just installed it on fedora 25 gnome with xorg and I don't have this issue. Do you have a GPU or drivers installed?

jlozadad gravatar imagejlozadad ( 2017-05-22 12:21:00 -0600 )edit

@jlozadad no i have no gpu or drivers and i am on wayland

odorf314 gravatar imageodorf314 ( 2017-05-23 04:15:18 -0600 )edit

I'm not sure what else to try. Can you try reinstalling it?

jlozadad gravatar imagejlozadad ( 2017-05-23 09:13:16 -0600 )edit