Ask Your Question
0

Two finger scroll greyed out in Settings

asked 2012-12-07 12:29:00 -0600

yanglifu90 gravatar image

In Mouse and Touchpad two finger scroll is greyed out, how to enable it?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2012-12-09 02:07:56 -0600

Saeed Zarinfam gravatar image

Rollback all change in ¨Mouse and Touchpad¨ and then:

Copy the /usr/share/X11/xorg.conf.d/50-synaptics.conf file to /etc/X11/xorg.conf.d/

cp /usr/share/X11/xorg.conf.d/50-synaptics.conf /etc/X11/xorg.conf.d/50-synaptics.conf

Then, in your favourite text editor, modify this file as such:

Section  "InputClass"
Identifier  "touchpad catchall"
Driver  "synaptics"
MatchIsTouchpad  "on"

####################################
## The lines that you need to add ##
# Enable left mouse button by tapping
Option  "TapButton1"  "1"
# Enable vertical scrolling
Option  "VertEdgeScroll"  "1"
# Enable right mouse button by tapping lower right corner
Option "RBCornerButton" "3"
####################################

MatchDevicePath  "/dev/input/event*"
EndSection

Have a nice time.

edit flag offensive delete link more
0

answered 2012-12-08 22:20:44 -0600

keshavmishra gravatar image

disabled the touchpad while typing or what??

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-12-07 12:29:00 -0600

Seen: 1,864 times

Last updated: Dec 09 '12