Ask Your Question
0

Fedora 16 install: "no operating system found"

asked 2012-01-25 14:32:01 -0600

jkb gravatar image

updated 2012-01-25 15:16:41 -0600

I am trying to install Fedora on my dedicated server. Have spent the whole day on it without much success.

First, I am unable to figure out how to configure Raid 1. I have two disks.

Second, even after I had given up and chose that all space should be allocated using the default partition scheme, then after reboot there is just a "no operating system found" message. (Tried this, no change: http://blog.mornati.net/2011/11/30/fedora-16-boot-problem-after-install/).

I have been quite happily using Fedora since Fedora Core 3 on all my servers and laptop but now I am seriously going to install Ubuntu if I don't figure this out which makes me quite sad.

Any hints will be greatly appreciated.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2012-01-31 14:39:04 -0600

jkb gravatar image

The solution that worked for me was to install Fedora 15 and then perform an upgrade.

edit flag offensive delete link more
0

answered 2012-01-26 04:12:20 -0600

Hello,

but how did you try the thing on the blog post? You should reinstall if you want to follow those instructions (most of all because the nogpt parameter will force, during the installation procedure, the creation of boot partition using the standard system).

Cheers Marco

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-01-25 14:32:01 -0600

Seen: 641 times

Last updated: Jan 31 '12