Ask Your Question
1

How to disable accessibility features on the gdm login screen

asked 2017-04-13 12:44:37 -0600

jochenw gravatar image

Hi,

recently I stumbled across the accessibility features of my GDM login screen, and accidentallly enabled the Zoom. Ever since, the mouse is unusable on the login screen. So I'd like to disable the zoom again. However, due to the unusable mouse, I have no idea how to do that? In particular, because the "feature" survives reboots.

I should say, that the machine in question is still available via SSH, so I can edit config files, or do similar stuff.

Any idea, how to continue?

Thanks,

Jochen

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-04-13 18:23:16 -0600

wapello gravatar image

I just did this to see what you were talking about. My mouse disappeared, and screen zoomed in. However mouse was still there just not visible. I was able to return to normal by moving the mouse all the way to the top right, keep moving the mouse that way till the screen stops moving, you should see the usual icons that are in the top right corner.

Then slowly move to the left, stay at the top, you should see each icon hi-light as the mouse passes over it. When over the drop down Accessibility menu left click the menu should appear, and slowly move the mouse straight down. Each line highlighted for me. When over zoom left click, and it will turn off and return to normal. It worked for me, hope that helps.

edit flag offensive delete link more

Comments

I can confirm yourobservations. Nevertheless, what you describe didn't work for me, because I never managed to navigate the mouse accordingly.

jochenw gravatar imagejochenw ( 2017-04-19 12:08:25 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2017-04-13 12:44:37 -0600

Seen: 509 times

Last updated: Apr 13 '17