Ask Your Question
0

How to stop fedora automatically updating firefox?

asked 2017-04-12 03:23:03 -0600

buvaneshkumar gravatar image

Hello all,

I am using Fedora 25. Recently Firefox latest version 52 stopped supporting java plugin. So I had downgraded firefox version 52 to 50. I had already disabled automatic update in firefox settings. But when I restart my system, fedora updating all software including firefox. I want to stop fedora updating firefox automatically. May I know how to do it?

Thanks, Buvanesh Kumar.

edit retag flag offensive close merge delete

Comments

I am reopening the question again because I think there is a better way to enable Java Plugin on Firefox than downgrading from v52 to v50

florian gravatar imageflorian ( 2017-04-12 11:16:09 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2017-04-12 11:22:27 -0600

florian gravatar image

A recent article on fedoramagazine.org describes how you can easily bypass the plugin ban.

That way you benefit from the features and patches of the newest Firefox (v52) and still run the Java plugin.

Quoting one solution from the above article:

Enable plugins in Fedora Firefox browser

This may be the easiest choice for now. Firefox 52 allows you to override the plugin block using a preference setting in about:config. In Firefox, enter about:config in the location bar, and confirm the warning dialog. Then right click anywhere on the option list and add a new Boolean option namedplugin.load_flash_only and set it to false.

Be aware this entry could be removed anytime without further warning, and is strictly unofficial.

/endquote

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-04-12 03:23:03 -0600

Seen: 379 times

Last updated: Apr 12 '17