Software Update Error [closed]

asked 2012-11-28 21:27:13 -0600

jfaas gravatar image

I'm new with Fedora and am attempting to run the software updates. When I do I receive and error which reads:

could not add package update for ibus-pinyin-1.4.99.20120620-3.fc18(i686)rawhide: ibus-pinyin-1.4.99.20120620-3.fc18.i686

I'm not exactly sure what this means and how to work around/correct.

Any advice?

Many Thanks!

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by hhlp
close date 2012-11-29 03:58:40.641290

Comments

Please delete this duplicated question. I put an answer on the other question.

Jomoos gravatar imageJomoos ( 2012-11-29 01:54:21 -0600 )edit

dupe -> #3081

hhlp gravatar imagehhlp ( 2012-11-29 03:58:30 -0600 )edit