Fedora 25 No Audio

asked 2017-03-08 23:10:07 -0600

New_User_Fedora gravatar image

After installing Fedora 25 I don't hear any audio in my speaker or headphone. Anyone knows how to fix this issue.

upload=true&script=true&cardinfo= !!################################ !!ALSA Information Script v 0.4.64 !!################################

!!Script ran on: Thu Mar 9 05:04:18 UTC 2017

!!Linux Distribution !!------------------

Fedora release 25 (Twenty Five) NAME=Fedora ID=fedora PRETTYNAME="Fedora 25 (Workstation Edition)" CPENAME="cpe:/o:fedoraproject:fedora:25" HOMEURL="https://fedoraproject.org/" BUGREPORTURL="https://bugzilla.redhat.com/" REDHATBUGZILLAPRODUCT="Fedora" REDHATBUGZILLAPRODUCTVERSION=25 REDHATSUPPORTPRODUCT="Fedora" REDHATSUPPORTPRODUCTVERSION=25 PRIVACYPOLICY_URL=https://fedoraproject.org/wiki/Legal:PrivacyPolicy Fedora release 25 (Twenty Five) Fedora release 25 (Twenty Five) !DMI Information !!---------------

Manufacturer: Dell Inc. Product Name: Precision T3600 Product Version: 01 Firmware Version: A11

!!Kernel Information !!------------------

Kernel release: 4.9.13-200.fc25.x8664 Operating System: GNU/Linux Architecture: x8664 Processor: x86_64 SMP Enabled: Yes

!!ALSA Version !!------------

Driver version: k4.9.13-200.fc25.x86_64 Library version:
Utilities version: 1.1.1

!!Loaded ALSA modules !!-------------------

sndhdaintel

!!Sound Servers on this system !!----------------------------

Pulseaudio: Installed - Yes (/usr/bin/pulseaudio) Running - Yes

!!Soundcards recognised by ALSA !!-----------------------------

0 [NVidia ]: HDA-Intel - HDA NVidia HDA NVidia at 0xef080000 irq 47

!!PCI Soundcards installed in the system !!--------------------------------------

03:00.1 Audio device: NVIDIA Corporation GF110 High Definition Audio Controller (rev a1)

!!Advanced information - PCI Vendor/Device/Subsystem ID's !!-------------------------------------------------------

03:00.1 0403: 10de:0e09 (rev a1) Subsystem: 10de:0780

!!Loaded sound module options !!---------------------------

!!Module: sndhdaintel alignbuffersize : -1 bdlposadj : -1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1 beepmode : N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N enable : Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y enablemsi : -1 id : (null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null) index : -1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1 jackpollms : 0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0 model : (null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null),(null) patch : (null),(null),(null),(null),(null),(null ... (more)

edit retag flag offensive close merge delete

Comments

if you have an asound.conf in /etc you might rename it, and see if that helps. according to the alsa project site, you do not need an asound.conf anymore. hope this helps.

SteveEbey73701 gravatar imageSteveEbey73701 ( 2017-03-09 09:06:00 -0600 )edit