Ask Your Question
0

Unable to access My ntfs volume [closed]

asked 2017-03-07 07:11:09 -0600

NSector gravatar image

updated 2018-11-04 04:50:58 -0600

hhlp gravatar image

Error mounting /dev/sda7 at /run/media/root/physicalvolume: command-line 'mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=0,gid=0" "/dev/sda7" "/run/media/root/physicalvolume" exited with non-zero exit status 14: The disk contains an unclean file system (0,0). Metadata kept in windows cache.refused to mount. Failed to maount '/dev/sda7: Operation not permitted The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only withe the 'ro' option. . . 1>I tried to mount using "mount -o ro /dev/sda7 /mnt/ " but it is also not working. 2>booted my windows and properly shutdown and booted fedora again then also not working previously it was working so fine i don't know what gone wrong. Please help me with this. Thanks and Regards Nishant Nirmale

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by NSector
close date 2017-03-08 05:47:36.046000

Comments

1

Check the partition from windows, you can also try ntfsck and ntfsfix from linux

fcomida gravatar imagefcomida ( 2017-03-07 09:53:07 -0600 )edit

Thanks for help. I figured out that actually problem was with hard disk selection priority while booting. i just changed my default hard disk to another hard disk where i installed my windows os. and then selected fedora while booting and my problem was solved. Thanks for your help.

NSector gravatar imageNSector ( 2017-03-08 05:46:31 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2017-03-07 10:34:16 -0600

sixpack13 gravatar image
man ntfs-3g 

=> "Windows hibernation and fast restarting"
=> Option "recover"
edit flag offensive delete link more

Comments

Thanks for help. I figured out that actually problem was with hard disk selection priority while booting. i just changed my default hard disk to another hard disk where i installed my windows os. and then selected fedora while booting and my problem was solved. Thanks for your help.

NSector gravatar imageNSector ( 2017-03-08 05:46:57 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2017-03-07 07:11:09 -0600

Seen: 200 times

Last updated: Mar 07 '17