Ask Your Question
1

change the login

asked 2012-12-30 21:25:58 -0600

lasher777 gravatar image

I use a dvorak layout on my keyboard. How do I change the GDM login's default keyboard (Which is always qwerty) to Dvorak. Once I log in it is set to dvorak, but at the moment in order to log in I either need to do it in qwerty - blind from memory, or use the on screen keyboard.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2013-08-29 14:55:26 -0600

baptistemm gravatar image

Hello,

I don't know wich version of Fedora you use, but on F19 (Hence GNOME 3.8), you have to open the Control center (also called settings) and open the Region & Language item. Press Login Screen button, and set the input sources to the layout you want.

Regards

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-12-30 21:25:58 -0600

Seen: 586 times

Last updated: Aug 29 '13