keyboard layout - luks

asked 2017-02-28 14:40:46 -0600

findmyname gravatar image

Hello all, I have more keyboard layout for my linux account - us, gb, sk. Last time i power off the system I used the "sk" layout. It looks that system saved it. I use luks encryption. I have in password special character #. # can be printed out in "sk" layout by pressing alt+x . Whenever I press the combo during writing password into luks (boot phase) the display is changed to terminal or back to "gui" and it looks that the written character is not correct :(
I am not able to log into account ... I detected that when I boot into live os I can mount two partitions from my hdd. One has 200mb so it shoud be boot and second one has around 1GB.

I have two ideas how to get from this situations: - Is there any way how to bypass switching of display when I press alt+any character? (or to force the correct one) - Can I set up default keyboard layout loaded during boot ?

Thanks for any reply Regards Adrian

edit retag flag offensive close merge delete