Ask Your Question
0

L2TP VPN error "unable to load VPN connection editor"

asked 2017-02-20 10:34:41 -0600

IT_Master gravatar image

Hello,

When I want to create L2TP VPN, I cant edit VPN editor: "unable to load VPN connection editor" The wonder thing is I can edit all other VPN type such as PPTP or OpenVPN! I also updated my fedora but no luck.

Here is screenshot of my error: image description

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2017-02-21 13:41:35 -0600

florian gravatar image

It is likely that you are missing the L2TP VPN plugins. To find it/them, run dnf search l2tp in a terminal. Run rpm -qa | grep -i l2tp to see if you have them installed already.

If you want to install the relevant packages, you can use: sudo dnf install NetworkManager-l2tp NetworkManager-l2tp-gnome

edit flag offensive delete link more

Comments

Thanks it worked. But now VPN dont connect. Whats the problem? I installed Fedora 25 on my VMware.

IT_Master gravatar imageIT_Master ( 2017-02-22 11:03:39 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2017-02-20 10:34:41 -0600

Seen: 3,332 times

Last updated: Feb 21 '17