Ask Your Question
0

why guile is not latest upstream version?

asked 2011-10-19 10:52:07 -0600

fedvasu gravatar image

updated 2014-09-28 11:14:51 -0600

mether gravatar image

when i examined the version of guile in fedora 16 beta , it was still 1.8.8 , why not the latest upstream version 2.0.2?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2011-10-19 11:03:41 -0600

mether gravatar image

The new upstream version requires updating a number of other dependent packages. You can refer to this bug report for details and cc yourself to follow the progress.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2011-10-19 10:52:07 -0600

Seen: 219 times

Last updated: Oct 19 '11