How to force flatpak to use system theming?

asked 2017-02-10 23:35:05 -0600

azrulmatsaad gravatar image

hi everyone, is there any workaround to force flatpak to use system theming/custom gtk themes. Currently all flatpak app that i use ignore the theming completely, eg inkscape/mypaint.Yes i know there's a github bug reported at flatpak official repo https://github.com/flatpak/flatpak/is... but there is no update at all. So if someone know some dirty tricks ar anything i would be appreciate, thanks!

edit retag flag offensive close merge delete

Comments

The referenced issue has since been resolved.

Aeyoun gravatar imageAeyoun ( 2018-02-28 16:55:30 -0600 )edit