Ask Your Question
2

grub2 does not restart on ctrl-x

asked 2017-01-14 05:52:49 -0500

updated 2017-01-14 11:38:49 -0500

mattdm gravatar image

After edit grub startup screen ctrl-x does not start/boot fedora. Known procedure is: start machine, press Shift to open grub, E for edit, ctrl-x for boot. But ctrl-x just gives an x in edit screen. No reboot. What do I miss?

edit retag flag offensive close merge delete

Comments

1

Is your <ctrl> key working properly? Just booted a F25 in KVM and did not have this issue.

thomaswood gravatar imagethomaswood ( 2017-01-14 10:13:36 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
1

answered 2017-01-14 11:38:20 -0500

mattdm gravatar image

This is a known bug on some systems in Fedora 24. (Possibly, EFI systems?) In most cases, F10 should work (or on some systems, Fn-F10).

This may be fixed in Fedora 25; I'm not sure.

edit flag offensive delete link more
0

answered 2017-01-15 04:04:03 -0500

F10 did it. I am on macbook alum. maybe that is something. Thanks for help.

edit flag offensive delete link more

Comments

still same problem on fedora 29 beta. ctrl-x only adds an x. (on old Imac)

jpbn gravatar imagejpbn ( 2018-10-30 02:30:14 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2017-01-14 05:52:49 -0500

Seen: 398 times

Last updated: Jan 14 '17