Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

First, we need help with getting Askbot updated to the latest version of the code. This is particularly problematic because Fedora 25 has Django 1.9, while EPEL7 has Django 1.6, but from https://github.com/ASKBOT/askbot-devel, I see

  • Branch 0.7.x - is the latest version supporting Django 1.5

  • Branch 0.8.x - transitional version for the upgrade of the database to Django 1.7

  • Branch 0.9.x - supports Django 1.7

  • Branch master supports Django 1.8

... which rules both of those out. And it looks like EPEL6 has 1.4, so... looks like there's _no current code base which will work on any of the options we have at all_.

First, we

We need help with getting Askbot updated to the latest version of the code. code

This is particularly problematic because Fedora 25 has Django 1.9, while EPEL7 has Django 1.6, but from https://github.com/ASKBOT/askbot-devel, I see

  • Branch 0.7.x - is the latest version supporting Django 1.5

  • Branch 0.8.x - transitional version for the upgrade of the database to Django 1.7

  • Branch 0.9.x - supports Django 1.7

  • Branch master supports Django 1.8

... which rules both of those out. And it looks like EPEL6 has 1.4, so... looks like there's _no current code base which will work on any of the options we have at all_.