Ask Your Question

Revision history [back]

No need to reset anything, you can go to /etc/yum.repos.d/ and edit your google64 repo to disable it if it isn't working. That will make the error go away. Even if you don't do that, your installation is probably fine and that is just a warning.