Ask Your Question

Revision history [back]

You can see this error because mismatched version of VirtualBox and Extension Pack. For example I got this error after auto update of VirtualBox to 5.0.16 version, but VirtualBox Extension Pack left 5.0.14. Extension Pack is not a part of default installation.

Try to check for updates (File\Check For Updates ...). It will check that version is up today and will advise to download and install correct Extension Pack, if you have old one.