Ask Your Question

Revision history [back]

Hi:

Take a look at Fedora Archive, you may want to install the Release package or adjust your repositories manually.

Anyway, is there any special requirement to use Fedora 14? That's quite old and unsupported, maybe you could get a better experience with Fedora 23.

Kind regards