Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Which Thinkpad do you use? The newer ones (I think beginning with X220, T420/520) need the acpi_call kernel module. This one doesn't build for kernels >= 3.17.x without a patch fixing some included. You can have a look at https://github.com/mkottman/acpi_call/pulls to create a patch.