Ask Your Question

Revision history [back]

If you're performing a fresh installation, why are you installing Fedora 16? It is no longer supported as of 2013-02-12. Install Fedora 20 and see if the problem persists!