Ask Your Question

Revision history [back]

Just for the sake of clearing this from the "unanswered" filter; Fedora 17 is no longer supported. Upgrade to Fedora 20 and report back if the problem persists.