Ask Your Question

Revision history [back]

Unfortunately, netbeans is unmaintained in Fedora. No one appears to be using it enough to take the responsibility of keeping it up to date in the repositories. Unless someone takes it up, you'll have to use the binaries upstream provides. You cannot update it using yum.

If you're interested in maintaining the package, please look at the following links:

  • http://fedoraproject.org/wiki/Orphaned_package_that_need_new_maintainers#Claiming_Ownership_of_a_Deprecated_Package
  • http://fedoraproject.org/wiki/Join_the_package_collection_maintainers