Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hello, Anton. gstreamer is already installed and updated.Still, nothing. This is a snippet of the error I'm getting trying to install it again:

 Error: Package: gstreamer1-plugins-ugly-devel-docs-1.0.6-2.fc19.noarch (rpmfusion-free)
           Requires: gstreamer1-plugins-ugly = 1.0.6-2.fc19
           Installed: gstreamer1-plugins-ugly-1.0.9-1.fc19.i686 (@rpmfusion-free-updates)
               gstreamer1-plugins-ugly = 1.0.9-1.fc19
           Available: gstreamer1-plugins-ugly-1.0.6-2.fc19.i686 (rpmfusion-free)
               gstreamer1-plugins-ugly = 1.0.6-2.fc19
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest