Ask Your Question

Revision history [back]

Fedora 15 is out of support. You should use Fedora 19 or at least 18.

And the mirrors of Fedora 15 are no more available.