Ask Your Question

Revision history [back]

It's quite possible that the chromium repository has not been updated to support F20 yet. You might have to use the Fedora 19 packages for the time being.

I don't see an F20 repository here: http://repos.fedorapeople.org/repos/spot/chromium-stable/