Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The issue is that a file was once provided by plasma-workspace-gelocation package is now provided by plasma-workspace. Likely the plasma-workspace-geolocation package is no longer available/required with the new version of plasma-workspace. The functions were consolidated.

Run the following.

'yum remove plasma-workspace-geolocation'

'yum update'