Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Yes, you will have to update to a newer Fedora release. F27 is end of life, not supported with important security updates anymore, at all.

See: https://fedoraproject.org/wiki/End_of_life