Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

No doubt package cannot be verified. F24 upto F27 have reached end of life so there is no support for such old distributions anymore. There are F28 and F29 that are currently supported. Your best bet is to install from scratch a recent version. Backup your /home and /etc first.