Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Strange. According to bodhi e2fsprogs-1.44.2-0 (which provides libcom_err-1.44.2-0) and attr-2.4.48-3 (which provides libattr-2.4.48-3) are on stable for five months now. I can see from your transaction that the new x86_64 packages cannot be updated. Probably you have a package that depends on libattr-2.4.47 preventing it to be a updated to its newest version. Try dnf repoquery --available --alldeps --whatrequires libattr-2.4.47-23.fc28.x86_64 to see which package depends on this version of libattr.