Ask Your Question

Revision history [back]

You should not use EPEL (aka centos or RHEL) repositories on Fedora, it will break it, because the will have dependencies to libraries on older version that Fedora provides, you will always end with a broken dependencies. Your best option is to use a virtual machine with Centos or docker installation of hadoop, if the docker image do not works for you you should build your own doker hadoop installation.

You should not use EPEL (aka centos or RHEL) repositories on Fedora, it will break it, because the will have dependencies to libraries on older version that Fedora provides, you will always end with a broken dependencies. Your best option is to use a virtual machine with Centos or docker installation of hadoop, if the docker image do not works for you you, you should build your own doker docker with centos and cloudera hadoop installation.