Ask Your Question

Revision history [back]

First, I like to use kvm and virtual-manager instead of other virtualization software, that been said, Fedora 29 is brand new and you are trying to use VMware repos normally external repositories are not updated by the time a new Fedora release is do, with exception of rpmfusion.org. So you should waith until VMware has update is repos to support Fedora 29 or try KVM and Virtual-Manager and have update virtualize engine with Fedora.