Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The inhibitor for updating to qt 5.11 was FlightGear 2018.xx, the dependencies of FlightGear try to install qt 5.10 etc. The solution is to use FlightGear 2017.xx and now the system is up-to-date.