Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I got

(4/4): selinux-policy-targeted-3.14.1-36.fc28_3.14.1-37.fc28.noarch.drpm           2.4 MB/s | 4.5 MB     00:01    
[DRPM 1/2] selinux-policy-devel-3.14.1-36.fc28_3.14.1-37.fc28.noarch.drpm: done                                   
/var/lib/selinux/targeted/active/policy.kern: read error
(tried to read 1148 bytes from offset 8275012)
cannot reconstruct rpm from disk files
Some packages were not downloaded. Retrying.
selinux-policy-targeted-3.14.1-37.fc28.noarch.rpm                                  4.5 MB/s |  14 MB     00:03

which means that the .drpm package could not be used, but then the .rpm packages was downloaded and used successfully.